Model :

Hardware Version :

Firmware Version :



Iíve had a TL-R600VPN router installed for over a year now and have not had any issues with it. Iíve successfully setup port forwarding on it going to different internal IPs on many different ports. I experienced a power outage a couple weeks ago and the port forwarding ever since seems to not be working. Below are what I have tried:

1. Reset all networking equipment.
2. Disabled DDNS and tried connecting with WAN IP
3. Set a DMZ to one of my internal IPs to see if I could get through, not successful
4. Make sure ISP is not blocking any ports
5. Reflashed firmware to latest version
6. Restored to factory defaults and then apply a backup.
7. Removed some virtual servers and then set them back up again.

The only thing I have left to try is to reset to factory defaults and then set everything back up again manually but Iím trying to avoid the hours of work that will take. I havenít made any changes to the router configuration from the time it was working till now. All other functions of the router seem to be working as designed.

Thanks in advance.