Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 2 of 2
  1. #1

    TP-Link TD-W8960N problem with forwarding port 9

    Model : TD-W8960N

    Hardware Version : TD-W8960N V5 0x00000001

    Firmware Version : 1.1.1 Build 141107 Rel.34856

    ISP : Forthnet Greece

    Hello!

    I own an TD-W8960N v5 with the latest firmware. I am trying to open port 9 in order to use it for Wake on LAN with no success.
    You can find the settings in Virtual NAT server here.
    I have already set an DDNS with No-IP service. It is running OK (I have enabled the remote access for the router and checked that is working well.)
    The problem is that when I am not connected in the local network I cannot wake my PC. On the other hand I can when I am connected locally.
    I would be grateful if anyone could help.
    Last edited by billtheos; 07-08-2017 at 17:15.

  2. #2
    try change the router lan subnet to 255.255.255.128. Then open a port 9 for ip 192.168.1.127.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.