Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Page 2 of 2 FirstFirst 1 2
Results 16 to 21 of 21
  1. #16
    Quote Originally Posted by EssexUK View Post
    The main problem according to Help file and TP link is that I have to click the 'allow remote control' in KASA first. But i don ot have the link in version of KASA by TPlink. my ver - 1.8.3 ! build 674.
    Right - this works by amazon's cloud service talking to kasa's cloud service which then talks to your TP Links, so it only works if remote control is enabled.
    On mine (android, 1.8.3) the "enable remote control" is per device (select the device from the list, then touch the settings button top right). The remote button will show "disabled" until you log in to your kasa cloud account (main screen, top left "hamburger button", use the "Log in or create account").

  2. #17
    Quote Originally Posted by MikeP_AutomationManager View Post
    Am I correct in guessing you're connecting to the TP Links with custom software? You'll probably need to talk to the developer of that software as the network protocol the TP Link team used doesn't work very well in complex networks. Getting mine to work with them was a bit tricky.BTW, probably not relevant to this issue, but you may be adding complexity by using MAC filtering without adding any real security. A hacker that can't spoof a MAC probably couldn't get past WPA2 either.
    I'm using the official Kasa appI can see from my router/dhcp log that the plugs connect and disconnect from my network seemingly at random, but frequentlyTo be fair to TO P-Link they did get back to me, the original tech support person having leftThey are going back to basics with meIn the meantime, I have discovered eFamily SAW1 which, in the latest incarnation, seems bullet proof (and about half the price!)I am not using MAC filtering on the SSID my smart home stuff connects to

  3. #18
    I'd have to see that DCHP log to be of help (and I probably wouldn't be much help at that). But getting/request an IP address isn't the same as disconnecting or being offline - you probably should be looking at the wifi connection log.

    The MAC filtering won't hurt anything, it just won't help anything either and adds needless complexity. What would help more is to use a flat network rather than splitting it - that may be the cause of the problems 'cause the way TP Link uses UDP (generally they don't use TCP) doesn't flow well across segments. At the very least you want your phone running kasa attached to the same network as your TP Link devices if you want to connect to them locally vs through the TP Link cloud.

    Probably not right to mention other products on TP Links site, but if you're after more reliability and security at a lower cost you could have a look at my website (it's in my signature). It would let you isolate your TP Links and/or other apps to a separate network segment with internet access disabled yet still let you control them remotely.

  4. #19

    Cannot get ALEX tro Discover TP LINK Plugs

    Quote Originally Posted by MikeP_AutomationManager View Post
    Right - this works by amazon's cloud service talking to kasa's cloud service which then talks to your TP Links, so it only works if remote control is enabled.
    On mine (android, 1.8.3) the "enable remote control" is per device (select the device from the list, then touch the settings button top right). The remote button will show "disabled" until you log in to your kasa cloud account (main screen, top left "hamburger button", use the "Log in or create account").
    #MikeP
    Thanks for reply. I found the link to the 'remote control' page. 2 device's were already set to remote control. I set the switch for the 3rd from off to on.

    Logged into - https://alexa.amazon.co.uk/spa/index.html#appliances /smart home/ /devices click highlighted 'discover' box. wait 20 seconds - nothing found. ( except 2 devices previously found by different app/supplier= (Lombex)

    I am obviously doing something wrong, but i cannot see what?

    I know people have said they have remote control via Alexa working...but i cannot seem to manage it yet.?

    I have KASA - TP Cloud account setup up and logged into.

    all help appreciated.

  5. #20
    Now you're getting a bit past me as I don't use the Alexa/TP Link connection myself (my app gives local control of TP Links using alexa), so the TP Link support folks here will need to help. If I were to guess you need to enable the TP Link skill in alexa if you haven't, or there's an account mismatch.

  6. #21
    Quote Originally Posted by EssexUK View Post
    #MikePThanks for reply. I found the link to the 'remote control' page. 2 device's were already set to remote control. I set the switch for the 3rd from off to on.Logged into - https://alexa.amazon.co.uk/spa/index.html#appliances /smart home/ /devices click highlighted 'discover' box. wait 20 seconds - nothing found. ( except 2 devices previously found by different app/supplier= (Lombex)I am obviously doing something wrong, but i cannot see what?I know people have said they have remote control via Alexa working...but i cannot seem to manage it yet.?I have KASA - TP Cloud account setup up and logged into.all help appreciated.
    I had to turn OFF remote control, then back ON again for it to workAlso, is your Echo connected to the same wifi as the HS100s??Lastly, can you operate the HS100s cpfrom the Kasa App ok?


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.