Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 3 of 3

Thread: R600VPN v3

  1. #1

    R600VPN v3

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Firmware Version:
    1.3.0 Build 160803 Rel.64469n
    Hardware Version:
    R600VPN v3 00000000

    Firmware Version: 1.2.3 Build 140801 Rel.49374n
    Hardware Version: R600VPN v2 00000000

    I'm trying to connect a router R600VPN v3 using a PPTP tunnel, to a router R600VPN v2(), and it does not let me, it always shows "Failed to apply IPsec configuration" and I dont even have IPsec configuration activated on any of the router, I did activated in both of them. The vpn account connects just fine using a windows pc, and the router has another tunnel working since 6 months ago, and I do not hace any problem with it, do anyone knows if this is a bug of the new v3 version?

    Thank you

  2. #2

    Cant do it

    My understanding is that you can't do LAN to LAN with the R600s PPTP server.
    It only allows clients to connect and doesn't to LAN to LAN routing.

    The only LAN to LAN VPN that the R600 supports is IPSec which probably explains the error message.
    Last edited by mikejames; 07-04-2017 at 05:38.

  3. #3
    I have it working on routers version 2


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.