Model : TL-ER5120

Hardware Version : Not Clear

Firmware Version : 1.0.8 Build 20140212 Rel.36037

ISP : Vivo[/COLOR]

Hello.

I have the load balancer TL-R480+ and bought the model TL-ER5120 V2 for this one is gigabit. When I try to configure the Policy routing on "Advanced > Load Balance > Policy Routing" just like the model TL-R480+ an error occured: "The rule you entered conflicts with rule one". Also there is no option to set the priority, the router does it by itself.

Here some informations about the router:

Firmware Version: 1.0.8 Build 20140212 Rel.36037
Hardware Version: TL-ER5120 v2.0

The problem occurs when you try to add more than one rule with 0.0.0.0, either from source and destination.


I noticed the firmware of the 5120 is from 2014 while the R480+ is from 2015. Will TP-LINK fix these problems soon or should I buy from another brand?

Thanks for the attention.
Regards,
Gabriel Beletti