Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Page 2 of 2 FirstFirst 1 2
Results 16 to 19 of 19
  1. #16
    @ kifinas

    Please email to support@tp-link.com and ask them to fix the line statistics not showing in GUI ,

    you could try Statposter from above posting but it will not show " UpTime , Interleave Depth or Fastpath " but shows a few more stats.

    Please email and make it known you are not happy with the very poor summary of statistics that TP Link allow on this premium Modem / Router,
    after all many of their other products have a wealth of statistics available , this affects ALL the VR range !!!
    UK TalkTalk VDSL customer on 80/20 Mbps line.

  2. #17
    thank you i've just send them my complains.

    Lets see if they are going to fix this major problem at such a good modem-router.

  3. #18
    Hi All ,

    Good news , but not from TP Link who seem to be dragging their heels for some reason !

    The VR range can now have full Telnet and as such we can now use programs like DSL stats / Router Stats etc.

    A little bit of searching on Google will find the source , not sure to post the links here incase TP Link get upset and try to
    either block this approach or cause issues for the sources.

    Dave.
    UK TalkTalk VDSL customer on 80/20 Mbps line.

  4. #19
    Thanks for your sharing.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.