Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 4 of 4
  1. #1

    M5250 only keeps connection with constant ping

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    For my vacation in France Ive bought a M5250 3G Router and a prepaid 100go SIM Card from free.fr provider.

    So far everything is working except that if Im not using internet for ~ 1 or 2 minutes the connection seems to
    be quit. Strange is that the router still confirms the active connection to the provider but no requests succeed anymore.

    My workaround is to constantly ping a url like


    ping -i 20 -s 1www.google.com

    does one know whats going wrong here?

  2. #2
    You can try setup a long WiFi Auto-disable Time on Advanced--->Wireless--->Basic Settings page.

  3. #3
    Unfortuantely this is what Ive already tried. It seems not the wlan connection
    is the problem but the connection from Router/SIM to Service provider.

    Any chance to get logfiles out of the device?

  4. #4
    Quote Originally Posted by t-book View Post
    Unfortuantely this is what Ive already tried. It seems not the wlan connection
    is the problem but the connection from Router/SIM to Service provider.

    Any chance to get logfiles out of the device?
    When the connection drops, do you have WAN IP address on the router's web interface page? If you have, you can try change

    Primary DNS Server to 8.8.8.8 on Advanced---DHCP Server page.



 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.