Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 5 of 5
  1. #1

    TL-R470T+ no internet connection in a stacked configuration

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Hi everyone, I am new to this forum and I have a bit trouble with my R470T+ V4 (latest firmware) I cant get a internet connection the ping is always timed out. I use a router stack and the R470T+ is on second position. The first router is a Fritzbox 7362 with DHCP server and the R470T+ is set to dynamic ip. I tested the Fritzbox configuration with several different routers and a computer and all of them have no problem connecting to the internet so everything on the Fritzbox configuration side seems to be ok. I have even tested the connection with an R600VPN router and the test was successful the first time. So, the problem seems to be on the R470T+ I have tested all 4 wan ports and not one of them did work with the Fritzbox. The second WAN is also connected to another network by dynamic ip and this connection does work so the hardware is also ok. So fare I wasn’t be able to solve the problem it seems to be a software problem between the R470T+ and the fritzbox does anyone have any ideas? PS: i also tested several configuration settings like manual configuration, changing the DNS and so on but nothing worked.

  2. #2
    Can the R470T+ get IP from the Fritzbox 7362?

  3. #3
    Yes, the DHCP Service does work!
    a short update i have now three ports connected and on each port is a second router connected and i have still a problem with the frotzbox i have solved the Problem by putting another router in between.

  4. #4
    So your topology should be like this: Fritzbox 7362---TL-R470T+----Client, the problem is R470T+ can not get Internet even it can get IP from the Fritzbox 7362.
    Have you ever try to PING from the WAN of the R470T+ to outside?

  5. #5
    I tested it without any success! now i have replaced the R470T+ with anR480T+ which has no problems connecting to the fritzbox and to the internet underthe same circumstances so the Problem in this matter is obviously an Firmwareissue on the R470R+


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright © 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.