Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    Junior Member franjo is on a distinguished road
    Join Date
    Jun 2017
    Posts
    1

    access point TL-WA801ND

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]


    Hi, I'm a TP-Link user. Well here I explain my concern, I have a TP Link access point TL-WA801ND that resets itself. When I put the parameters at the most one week and it becomes again as if I had just bought. I need help



  2. #2
    Junior Member deonabravanell is on a distinguished road
    Join Date
    Jul 2017
    Posts
    3
    Este modelo me apresentou estes problemas depois de alguns meses de uso. Então, atualizei e nada adiantou, então o coloquei guardado e não o recomendo pra mais ninguem a marca TP-LINK... :louco:

  3. #3
    Quote Originally Posted by franjo View Post
    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]


    Hi, I'm a TP-Link user. Well here I explain my concern, I have a TP Link access point TL-WA801ND that resets itself. When I put the parameters at the most one week and it becomes again as if I had just bought. I need help


    Hi, did you try a hard reset or firmware update? If that doesn't work, better for you to send an email to TP-Link support at support@tp-link.com


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright © 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.