Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 4 of 4
  1. #1

    tl Wa850re connect ok ntp dns ok not bridging host and extended network

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Hello ..
    I have bought tl Wa850re hardware version 4 with new firmware 20170109 58858 (6985/6869)

    It connects to my router host wireless network
    it gets its ip mas gateway and dns from the dhcp running on a linux server
    it connects and sets time correctly
    i can access it from my deskttops
    it sets the extended network ok
    all leds are fine internet status is ok

    But clients connect to extended network but receive nothing from the host network
    not even the dhcp configure calls.

    When i enable the TL dhcp .. extended network clients receive configuration but no traffic gets through to the host network

    it seems that there is no communication between the two wireless networks
    Spent over 24h ... on this puzzle.
    Please help..
    Available Solution
    Last edited by vieldcs; 07-11-2017 at 07:03.

  2. #2
    How did you setup the extender, by WPS button or web interface page?
    Is there any advanced settings on your router, like mac filtering or access control?

  3. #3

    SOlved

    problem solved
    Disabled temporarily the mac access lists on router

    i did let it connect
    the extender apears with 2 macs
    note them down

    and then connect your clients
    and observe ..
    each client connects to router with a mac consisting of first 3 numbers of the tp link mac
    and last 3 numbers of its own mac

    include them in the accept mac list of router

    renable mac access list

    and all works ok WITH access list

  4. #4
    great, thanks for sharing!!


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.