Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 3 of 3
  1. #1

    Powerline AV600 Utility programme doesn't find device

    Model : TL-WPA4220KIT

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Looking for help, thanks in advance for anyone who can provide it

    Have connected the AV600 adapters and carefully set them up as per instructions.

    They make a network and I can sync with my wifi network fine. I checked I can run the smart tv through the "end point" adapter, so clearly have aconnection. Also checking the 198.xx etc I can see they are connected.

    However I downloaded the correct UK version of the Utility v1.2 - same as the hardware sticker on the adapters but when I run the prgramme as admin, or not, all I get on the user interface is "no device connected".
    I run a Windows 10 PC

    Please can someone in TP Link or other expert help resolve this?

    Thanks

  2. #2
    I consistently have that too. I'm using the ancient software that came in the box on a CD. That one does find the adapters, while all the newer downloadables consistenly say "unknown" and offer no options or actions but "rename".

  3. #3
    thanks - no disc came with the bundle I bought, I wonder if this "old programme" is available somewhere to download? I haven't found anything on internet. none of the TP link versions work for me, even when disabling anti virus and ensuring the winpcapp is downloaded.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.