Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 6 of 6
  1. #1

    Unhappy Error No Sim detected

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Hi,

    I have bought a Archer MR200 2 month ago
    > firmware : 0.9.1 1.1 v004a.0 Build 160905 Rel.60037n (latest)
    > hardware : Archer MR200 v1 00000001

    It worked well until 2 weeks ago. Since I regulary have the same error (average once a day):
    SIM Card Status : "No SIM card detected. Please make sure that your SIM card is slid properly in the card slot."

    If I reboot the router (from the webadmin), the sim is well detected :
    SIM Card Status : "SIM card prepared"

    The SIM is a dedecated one, I do never get it out of the router.
    Moreover, the message is not appropriate : a hardware reboot fix temporary the problem, and I do not touch the SIM

    A factory reset didn't solve the problem.

    It would be great of someone has suggestions about this

    Regards

    Sébastien
    Last edited by s3b; 06-11-2017 at 17:32.

  2. #2
    Hi, it is same what hapened to me. But still no solution.

  3. #3
    Do you try a different sim card?

  4. #4
    Unfortunately I dont have card to test it.

  5. #5
    I cannot try different card I dont have it. And you?

  6. #6
    Hi,

    Same behavior for me ! Very annoying.

    A simple reboot and the problem is fixed...

    Firmware:
    0.9.1 1.1 v004a.0 Build 160905 Rel.60037n

    Hardware:
    Archer MR200 v1 00000001

    Does anyone has a solution ?

    Thank you !


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright © 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.