Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 5 of 5
  1. #1

    smart bulb 5 months old - suddenly very dim

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    I have four of these smart bulbs that I bought from Amazon almost 5 months ago, and suddenly one of them turned very dim today. It functions normally, but burns very dim, even at 100 percent. At one percent, you can hardly see it burning. And, when you turn it off, (even at the switch) it goes out very slowly. I reset the bulb, and even tried it in different locations in the house. But, no different. Is it toast after just five months?

  2. #2
    do you use metal enclosure for the bulb? how about firmware upgrade? http://static.tp-link.com/iotUpgradeTool_V1.0.zip

  3. #3
    Quote Originally Posted by Enson Loo View Post
    do you use metal enclosure for the bulb? how about firmware upgrade? http://static.tp-link.com/iotUpgradeTool_V1.0.zip
    When I looked, the bulb was using the latest firmware. No metal enclosures. Signal is not the problem.

  4. #4
    I've seen this with other led bulbs (not yet with TP Link) and it means the bulb is dead, it needs to be replaced.

  5. #5
    hi eastexsteve, i agree with makeP, you can contact TP-Link or the shop and ask for replacement.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.