Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Page 2 of 2 FirstFirst 1 2
Results 16 to 22 of 22
  1. #16
    You need to use the DDNS function on your router together with the virtual server/port forwarding function. For the virtual server/port forwarding function, you can assign different external port number to the 5 cameras, like 80, 8080, 81,82,83, etc. Then you can access 1 camera with the domain name:80, and others with domain name: 8080/81/82/83. Basically to do that, you only use one domain name for 5 cameras, and identify them by the port number.

    Also there is a website, tplinkcloud.com, which is used to access the camera remotely via the TP-Link cloud account. I think that one is easier to use since there is no configuration needed on your router.

  2. #17
    Sorry for the delay for feedback ... I was traveling to work ...
    I performed the procedure you suggested above identifying the cameras only by ports and I used the same DDNS name for all ... apparently it worked OK they are reconnecting ... I looked for suport with tp-link and the company said it will not return the DDNS function ... and that is to use the cloud of hers ... I particularly think the tp-link app is not perfect ... I use the tiny cam pro and blue iris where all the cameras work simultaneously. Thanks for your help, without it I would continue with the problem of reconnecting my nc250 THANK YOU!

  3. #18

  4. #19
    I was able to resolve the problem with your support as follows.

    11 units nc250

    I assign 1 ip manual on all nc250 and 1 port for each nc250 and I configured on the router the ip and ports ...

    In the router the DDNS function was used a single DDNS address for all the nc250 identifying them in the blue iris and tiny cam pro sofware with the DDNS and its assigned ports

  5. #20
    Hi Robson-sp, is there any update on your issue? Actually you can also view the camera via could web :https://www.tplinkcloud.com/ or you can manage by the tpcamera app
    For further help, it is suggested to contact support@tp-link.com

  6. #21
    i setup camera noip on tplink 841 no connect update ip

  7. #22
    Quote Originally Posted by laicntt View Post
    i setup camera noip on tplink 841 no connect update ip
    Hi,
    Do you mean the NOIP is not working on the 841? Is the WAN IP on the router public? What's the connection status on the Dynamic DNS page of the router?


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright © 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.