Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 11 of 11
  1. #1
    Junior Member Sava is on a distinguished road
    Join Date
    May 2017
    Posts
    1

    Exclamation Smart plug hs100 suddenly disconnected from wifi

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    I have 5 smart plugs hs100, and I am very disappointed how it working. Every day I have situation that one or two of them disconnect from wifi. I am using apple air router and also cisco router. With both of them I have absolutely same situation. I am using smart plugs for watering flowers and other things. Also a set up schedule to turn on system at 6AM and turn off system at 6.15AM. In last 5 days I have situation that two times sistem turn on smart plug on time but never turn off because smart plug, without any reasons disconnected from wifi, and two times was flood on my terrace. For me those smart plugs are totally unsafe and there are not useful for process wher is very important reliability of the system. Do you have any idea why smart plugs sometimes disconnect from wifi and never connect again?

    Thank you in advance,

    Sava

  2. #2
    Junior Member rwbangsil is on a distinguished road
    Join Date
    Nov 2017
    Posts
    1
    I also have similar problem with hs100, one of my smart plugs keep disconnecting, im not sure if its the router or its the smarplug, but only one is consistently disconnecting.

  3. #3
    First, check the wifi light on the plugs.
    If the light is flashing green or red, it is actually disconnected from the router.
    Make sure the wireless signal of your router is stable and the signal strength showing in the device settings on Kasa is -40~-70dBm.
    If the light is solid green all the time, check the firmware version and upgrade it to the latest one.

  4. #4
    I had a similar situation. I use one for connecting a car pre-heater i my garage. It turned out the HS100 was just on the edge of the router signal strength. I moved the HS100 to another socket in my garage 4 m closer to my house/router and it has been stable since.

  5. #5
    Good sharing!

  6. #6
    Junior Member Teckes is on a distinguished road
    Join Date
    Nov 2017
    Posts
    2
    Sometime th smart plug disconnect from your network. Thy going to your setup on you device and tap your WiFi setting and select the tp WiFi. Next plug in your smart plug and reset the device by holding the top button down for 15 seconds. Open you Kasa app and select the plus sing for adding a new device. Select next and it should bring you to you home network enter your password and it should reconfigure your device to your home network.

  7. #7

    No good with Wifi

    I have 2 that constantly drop off the wireless. One is about 3 meters away from the access point, and still drops, so the issue that I have isn't connection quality. Any other thoughts? I had found on another forum (sorry, don't have the link) that mentioned that they need to have a static address, or have a reservation setup in DHCP, but that also doesn't work. Getting very annoyed with these.

    Can't do what they advertise.

  8. #8
    Are you certain that it's the device dropping from the network (I think it stays solid red) vs the app not being able to find them? That would change your troubleshooting steps. Mine are rock solid except for the one bulb which is furthest from the router.

  9. #9
    Quote Originally Posted by MikeP_AutomationManager View Post
    Are you certain that it's the device dropping from the network (I think it stays solid red) vs the app not being able to find them? That would change your troubleshooting steps. Mine are rock solid except for the one bulb which is furthest from the router.
    Definitely device, light solid red, I can't even ping the IP address I gave them.

  10. #10
    Solid red would make me think no wifi connection rather than failed to get IP. Reserving an IP can sometimes help apps find them but of course doesn't help if they can't connect to wifi.

    I have seen/heard that many of this IotT type devices have lower quality wifi chips so you need make it easy for them. I use a fixed channel (use 1,6,11) and a narrow channel width (20MHz) which seems to help. I haven't experimented much but maybe allow all of standards types (I use n with b/g protection) and perhaps narrow from there.

  11. #11
    Hmm, ok, I will give that a go this weekend. Thank you for the information.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.