Model :

Hardware Version :

Firmware Version :

ISP : [/COLOR]

The first time the page won't load so I hit reload and it loads. I first suspected a DNS issue so I tried OpenDNS, WOW and then google DNS servers w/ no change. I can always ping my router during this problem so it's not a signal integrity issue. I've disabled all firewall security to see if it was perhaps blocking traffic. Certain sites are worse than others but there are certain sites i can duplicate it at will on. Even this site it appears to have done it a few times where I had to just reload the page after it sat for a bit and it instantly loaded after the reload. I've tried multiple browsers as well as the 2.4/5 GHz radios and the problem follows the WOW connection/CR700 as when I use my phone hotspot this issue does not occur EVER. Could this be a reverse DNS issue with WOW? I see no FW updates for this thing so that's not an option currently.. I've also updated the WLAN drivers on this laptop just for the sake of argument.

Anyone else have any suggestions?

Thanks much,

Dave