Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 2 of 2
  1. #1

    RE210, no connection

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Dear Sir/Madam,


    On my laptop (OS Windows10) I can't connect to the Wi-Fi Range Extender (RE210). All other devices i have can do this (also OS Windows 10 and Android). To check where the problem is, I've splitted the Wi-Fi name, so now I can see if I'm connected to the WiFi Extender or the Router. As soon as I want to connect to the extender's network, I'll see the name in my Wi-Fi list, and I can also connect too it, but after that I'll get the message "No connection, secured." If I connect my laptop with the Ethernet cable to the Extender it works, and connecting my laptop to the router is also working.


    I hope someone can help me to fix this problem.


    Thanks in advance,


    Bryan Hijnekamp

  2. #2

    RE210, no connection

    Hi all,

    After several hours of searching I found the solution for this problem (In my case).
    I will place my solution here, maybe it's also a solution for other people with the same problem in the future

    1) Go to Network and Sharing Center
    2) Change adapter settings
    3) Right click on Wi-Fi adapter, select properties
    4) Click on configure, then go to advanced tab
    5) Select HT Mode (or no discription sometimes), and change the value to HT Mode 20|40
    6) Click OK, then should be able to ping your router and any site




 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.