Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 8 of 8
  1. #1

    Issue with Archer VR2800 VDSL Modem Router

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Hi all,

    After replacing our BT HomeHub5 router with the new Archer VR2800 VDSL modem router, i can not get my VoiceOverIP (VOIP) phone to work again.
    Just wanted to give a good boost to my BT Broadband range.
    I have connected everything as usual and the Internet is working well, but the VOIP Phone lights don't go green now!
    It should be something little to make it work, may be some settings needs adjusting? It works fine with the Old HomeHub5. Please Help?

  2. #2
    Hello Todor, do you mean a software based VOIP phone?

  3. #3
    Hello Pacoo,
    Thank you for your question. The VOIP Phone is a "device" sitting on top of my desk (Model Linksys IP Phone SPA942), which is plugged directly to the new router (VR2800) with ethernet cable and is powered from the wall socket. If you need to ask me anything more i am available. Many thanks

  4. #4

    Linksys IP Phone SPA942

    Quote Originally Posted by Pacoo View Post
    Hello Todor, do you mean a software based VOIP phone?


    Hello Pacoo,
    Thank you for your question.
    The VOIP Phone is a "device" sitting on top of my desk (Model Linksys IP Phone SPA942),
    plugged directly to the new router (VR2800) with ethernet cable and is powered from the wall socket.

    If you need anything more i am available.

    Many thanks

  5. #5
    This is the reply i received from my SIP provider (Draytel):

    Hello ,

    Thanks for contacting us. We are not getting any registration request from your phone device. Could you please confirm you have disabled SIPAA_ALG on your router and allowed these addresses in your firewall along with your trusted IPs

    77.240.48.0/20
    217.14.138.0/24
    For port ranges:
    SIP 5060 to 5070 UDP only
    RTP 10,000 to 40,000 UDP only

    Kind Regards


    Hopefully make sense to someone!

  6. #6
    Its a Device. The model is Linksys SPA942

  7. #7
    Hello Todor, try to disable the option "sip alg" . You can find this setting in Advanced>NAT settings>alg

  8. #8
    Quote Originally Posted by Pacoo View Post
    Hello Todor, try to disable the option "sip alg" . You can find this setting in Advanced>NAT settings>alg

    Thank you Pacoo, the problem is now fixed.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.