Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 2 of 2
  1. #1
    Junior Member LiveMetal is on a distinguished road
    Join Date
    May 2017

    TL-SG105E V1 bricked after trying to upgrade firmware

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    I have a TL-SG105E V1 and I never got webinterface working. So it got bricked after I tried to upgrade firmware. It just gave me an error during firmware upgrade and stopped working.

    Only Power light work, any other activity light doesn't work.

    I did use the correct firmware for the version 1.

    What can I do? Is there something I can do? Or should I throw it in the garbage and by a new one from other manufacturer ? I'm not very happy with TP-Link since you say that I would have webinterface on this switch and never got it to work.

  2. #2
    Members R1D2 is on a distinguished road
    Join Date
    Dec 2015
    V1 hardware of this switch has no web UI. The web UI was introduced with hardware V2.

    If you got an error during upgrade, it means that you tried to update wrong firmware image. If you see the error message saying it's an invalid firmware, it almost certainly is not bricked.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.