Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 4 of 4
  1. #1

    N300 - stuck on "Obtaining IP address"

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Hey all - interesting situation here. I'm using an N300 (TL-WR841N) as a wireless access point. There is *no* internet access - this is on a closed network that is several IP cameras and a PC that acts as a digital recorder. With the N300, I'm able to view the cameras in realtime.

    Or I was.

    I got this set up perhaps two years ago, but something wasn't right. I was able to connect to the router itself by going to the router's IP address in a browser on the PC, but not through the router, for instance putting the same IP into a browser on a mobile device. I called tech support and after several attempts, they had me change something in the router settings and it WORKED!!

    Unfortunately, something quit working and I reset the router trying to fix it, and I'm back to where I started. I've called tech support several times but no luck yet. I am able to see the router on a wireless device and connect to it - but then it says "Obtaining IP address" and I'm never able to get any further.

    I'd be most grateful for help sorting this out!!

    MANY thanks!!
    Last edited by vieldcs; 08-23-2017 at 09:19.

  2. #2
    Members kevsh is on a distinguished road
    Join Date
    Apr 2014
    Posts
    105
    The wifi device you have is a router with wifi radio built in. Sometimes these routers do not function the way you want too, without an internet connection.
    I am able to see the router on a wireless device and connect to it - but then it says "Obtaining IP address" and I'm never able to get any further.
    When you connect to the wifi router with any device the router automatically assumes your wanting to connect to the internet which is not there. I was looking at the emulator online and see no option of bridging the the WAN with the LAN ports and using it as a standard Access point.Name:  add_reservation.jpg
Views: 0
Size:  221.1 KB
    I would access the the web interface and set each camera up with a reserved IP address like you would a server on the router, and then enable internet access control with no internet pass through for any device connected.Name:  access_control.jpg
Views: 0
Size:  162.6 KB
    Since there is no internet connection, it is not logical to try to connect using the WAN port to your devices on the LAN, cause then you would have to open up a lot of ports and since there is no internet this would be useless. A standard access point with no router function would have been a better choice, but I understand, people have to use what they have on hand.
    Last edited by kevsh; 05-17-2017 at 16:32.

  3. #3
    Hey Kevsh - thanks so much for the reply and sorry it took me so long to try it! I did try enabling Internet Access Control and allowing packets, but I still had the same trouble.

    I understand that in hindsight this might not be exactly the right piece of equipment, but it has been functioning perfectly for about two years! I know it's just some setting buried somewhere. Would be very grateful for any other ideas!

    Many thanks!

  4. #4
    Finally had an hour to be on the phone with tech support - and FIXED it!! DHCP was disabled, and as soon as it was enabled, it began working like it always had. Hurrah!


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.