Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 6 of 6
  1. #1
    Junior Member Redeleven is on a distinguished road
    Join Date
    May 2017
    Posts
    1

    AP300 causes network problems

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Firmware version 1.0.0 Build 20160114 Release 34427
    Hardware version AP300 v1.0
    I'm an installer & have put in many, many devices for home networks.
    Recently I've started installing AP300 units as access points but found they cause problems so have to use other products.
    It seems the AP300 turn on their DHCP server again after setting this to "off".
    The TPLink website does not have any firmware updates for this product.
    Of course, having two DHCP servers on a LAN causes trouble.
    Can TPLink's engineers look into this please.

  2. #2
    Hi, i must say i have noticed some network issue too on my side.
    I've just unboxed the AP300 and configured it.
    I have disabled the DHCP server as i have one of my own, and assigned a static IP address to the AP300.
    Turns out that the AP300 is requesting my DHCP server every 30 seconds for a DHCP lease.
    Fun fact is that it gets the ACK, but still i can ping it only with the static address, the DHCP assigned address doesn't answer.
    Hopefully this will be fixed soon

  3. #3
    Hi, i must say i have noticed some network issue too on my side.<br>
    I've just unboxed the AP300 and configured it.<br>
    I have disabled the DHCP server as i have one of my own, and assigned a static IP address to the AP300.<br>
    Turns out that the AP300 is requesting my DHCP server every 30 seconds for a DHCP lease.<br>
    Fun fact is that it gets the ACK, but still i can ping it only with the static address, the DHCP assigned address doesn't answer.<br>
    Hopefully this will be fixed soon

  4. #4
    Junior Member DavidCyryl is on a distinguished road
    Join Date
    May 2017
    Posts
    1
    I just purchased
    Firmware version 1.0.0 Build 20160114 Release 34427
    Hardware version AP300 v1.0
    its not working properly and need to fix it but ....


    Cheap Dissertation Writing Services

  5. #5
    Not that it helps but AP500 also has the same problem.
    We will probably see a mass firmware upgrade for the whole line.

  6. #6
    Open a case and you will get one of their beta firmwares... I did that for the ap500 one year ago and i am still waiting for a non beta version.
    on the website is still the old one from 2015... maybe new one next year... or the year after that:-)


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.