Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 4 of 4
  1. #1
    Junior Member
    Join Date
    May 2017
    Posts
    1

    Smart bulb won't flash on confugation

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Despite trying the reset and factory reset my bulb won't flash on configuration

  2. #2
    Junior Member
    Join Date
    Jun 2017
    Posts
    2
    Hi, did you ever get an answer to this? I have the same problem.

  3. #3
    I haven't tried it, but it's my understanding that the bulb will not reset/blink if it's already in the reset state. In general I find them pretty easy to reset (they're not as finicky as many other vendor bulbs). I'd follow the reset procedure, then look to see if it's broadcasting it's wifi AP signal. If not, it's probably best to return/replace it.

  4. #4
    Hi Geoff_s

    Please the try the following on off sequence to reset the bulb(turn on and off to fast will make the reset failed)

    turn switch on for 1 sec --> turn switch off for 2 sec --> turn switch on for 1 sec --> turn switch off for 2 sec --> turn switch on for 1 sec --> turn switch off for 2 sec --> turn switch on for 1 sec --> turn switch off for 2 sec --> turn switch on for 1 sec --> turn switch off for 2 sec --> turn on swicth and bulb will flash three times

    Thanks


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.