Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 4 of 4
  1. #1

    Question Deco Android app NOT compatible with tablets?

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]
    Expect to install Deco M5 mesh networking.
    Problem: The Android Deco app will not install.
    Says it is NOT compatible with two of my tablets.
    Anyone know why and how to get this working?
    All other TP-LINK Apps work fine (Kasa, Tether, tpCamera, Google Wifi) on these tablets.
    My tablets are Google Nexus 7 running Android 5.1.1 and Azpen A727 running Android 4.2.2.
    Screenshots are attached.
    Would appreciate help or hints. Thanks.
    Attached Images        
    Last edited by bluechip; 05-06-2017 at 01:12. Reason: clarification

  2. #2
    1. As for your Google Nexus 7, please try to contact Google Play store. The Deco app doesn't set any limitations for tablets to download and install.
    2. As for the Azpen A727 running Android 4.2.2, it seems the version of Android system is too old. As we clarify on the website, Deco app requires Android 4.3 or later. It's recommended to update the Android system on your Azpen tablet.
    Which wireless devices can I use to set up and manage my Deco network?

  3. #3
    Technical Support provided a Beta Android Deco app which finally installed on my Nexus 7 tablet. Thank you.
    deco_dist_1.0.8_201703311403.apk

  4. #4
    Thanks for your feedback.
    To help find the root cause of this case, may we know if the Android version is the stock one on your google tablet?


 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.