Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 2 of 2
  1. #1
    Junior Member kytrid is on a distinguished road
    Join Date
    Apr 2017

    EAP225 Connected, Not Broadcasting

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    My EAP225 is showing as "connected" in EAP Controller software v2.4.7. It isn't throwing a signal at all.

    I set this AP up yesterday in my office for a test-run before on-site deployment. Setup went ok, AP threw a strong signal that I could connect to with any wireless device I tried.

    On the site this morning, I set it up exactly the same way I did yesterday-- It initially showed as "pending," as expected. I adopted it through the EAP Controller software, it provisioned, then connected. Showed a valid IP from the DHCP server. No signal on either radio. I rebooted the AP through the Controller software. Nothing. I deleted the AP from the Controller software and re-adopted it. Still no signal.

    I rebooted the router to which it is connected. Had to go through the pending/provisioning/connected cycle again in the EAP Controller software (this surprised me a bit). It once again shows "connected" with a valid IP transmitted from the DHCP server, and I still have no signal coming from the AP.

    What have I overlooked?

  2. #2
    1. Can you take a screenshot of your wireless settings on EAP controller? Have you configured the right wireless settings on the EAP controller? Is there any other EAP devices working well in your network?
    2. For this EAP225, you can try to use standalone mode, login its web management interface for configuration, refer to: http://www.tp-link.com/en/faq-1000.html, see whether it works well or not?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.