System Description: JetStream 8-Port Gigabit L2 Managed Switch with 2 SFP Slots
Hardware Version: T2500G-10TS 1.0
Firmware Version: 1.0.0 Build 20160725 Rel.63965(s)

Hello

Im trying to setup QinQ on T2500G-10TS.

Ports 1 are uplink ports (they connect both T2500G-10TS,
Ports 8 are customer ports (he wants able to create vlans at own)
Ports 2 are just to easy manage switches.

Configuration on both T2500G-10TS is same, just IP address/Hostname is different.
Can someone point me whats wrong ?




!T2500G-10TS
#
vlan 3000
#
vlan 3000
name "QINQ"
#
#
#
#
#
hostname "A"
#
mac address-table aging-time 300
#
logging buffer 6
no logging file flash
#
#
#
system-time ntp UTC+08:00 133.100.9.2 139.78.100.163 12
#
#
user name admin privilege admin secret
#
#
#
dot1q-tunnel
#
#
#
#
#
#
#
#
interface gigabitEthernet 1/0/1
switchport mode general
switchport general allowed vlan 3000 tagged
switchport pvid 3000
no switchport general allowed vlan 1
switchport dot1q-tunnel mode uplink
#
interface gigabitEthernet 1/0/2
switchport access vlan 3000
#
interface gigabitEthernet 1/0/3
#
interface gigabitEthernet 1/0/4
#
interface gigabitEthernet 1/0/5
#
interface gigabitEthernet 1/0/6
#
interface gigabitEthernet 1/0/7
#
interface gigabitEthernet 1/0/8
switchport mode general
switchport general allowed vlan 3000 untagged
switchport pvid 3000
no switchport general allowed vlan 1
#
interface gigabitEthernet 1/0/9
speed 1000
duplex full
#
interface gigabitEthernet 1/0/10
speed 1000
duplex full
#
ip management-vlan 3000
interface vlan 3000
ip address 192.168.0.50 255.255.255.0
#
interface vlan 3000
no ipv6 enable
#
end