Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 1 of 1
  1. #1

    Make TL-MR3420v1 work with the ISP modem/router through wan port

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Hello!
    I'm trying to make use of the "bandwith control" option of the TL-MR3420 router with the following modem/router that my ISP gived to me: Askey RTA9221W (RTL8676S) 2-Port ADSL
    The TP-link router firmware version is the 3.12.8 Build 110418 Rel.43954n and the Hardware version is the v1.
    How I'm using it now:
    Modem to routher lan cable to a normal yellow port in the router (not the wan port) and disabling the dhcp server in the router.
    The modem IP is 192.168.1.1
    The router IP is 192.168.1.2
    My computers are in the range 192.168.1.8/10
    The Askey modem works fine (even if I have some high latency to it), and the only reason I add the TP-Link router is to use the bandwith control so computers wont fight each other for the precious internet.
    The thing is, bandwith control only works for the in/out data in the wan port, which I don't know how to configure to make it work.
    Or if there is any way to make it work with the normal yellow ports, I look forward to any solution.
    Right now, both modem and router have disabled DHCP and I manage it in each computer.
    Any words of advice will be very appreciated!
    Tell me if you need more information.

    -------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

    Seems that I didn't put right the subnetmask for the LAN
    The problem is solved
    Last edited by Nehuy; 04-24-2017 at 02:44. Reason: solved


 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.