Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 3 of 3
  1. #1

    TL-WR941HP causing weird (UI) behaviour

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Getting into the router from Internet Explorer:
    displays 5 distinctive mode to set the router

    Name:  Weird WR941HP.jpg
Views: 0
Size:  75.8 KB

    Getting into the router from Firefox(latest build):
    displays only 3 distinctive mode to set the router
    Name:  2017-04-21_14h19_29.jpg
Views: 0
Size:  69.2 KB

    Setting UP router from internet explorer as range extender:
    I had to advance to set the router as range extender from internet explore and failed to execute the setting as I was literally unable to make it functioned clicking on "Next"
    Name:  2017-04-21_14h17_34.jpg
Views: 0
Size:  67.6 KB

    Then, I was able to set up the router from Firefox (never remained stuck)

    I upgraded the router firmware build (3.16.9 Build 20170104 Rel.43360n) to latest to make sure the router function good enough, that is carried out using internet explorer as it was suggested from tplink pdf guideline.
    Name:  2017-04-21_14h21_43.png
Views: 0
Size:  162.1 KB

  2. #2
    It has 3 modes of operation, router, access point and range extender, it is better to configure with Chrome.

  3. #3
    Quote Originally Posted by Johnsontp View Post
    It has 3 modes of operation, router, access point and range extender, it is better to configure with Chrome.
    i think the devices has some issues with software that could be the cause of acting chaotic sometime.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.