Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 2 of 2
  1. #1

    Archer VR900R V1 - how to setup as wlan access-point

    Model : TP-Link AC1900

    Hardware Version : Archer VR900v v1 00000001

    Firmware Version : 0.9.1 1.2 v0048.0 Build 161114 Rel.50112n

    ISP : [/COLOR] not used - only used as access point with the local wired network

    How I can setup the Archer VR900v V1 as WLAN-Access-Point? I want to use the same IP-Subnet on the wlan and the wired net. The main-dsl router make the dhcp server.
    Last edited by heitei; 04-19-2017 at 20:05.

  2. #2
    I have'd solve the problem with this configuration steps:
    1. Betriebsart/Modus: not changed! 1 - DSL-Modemrouter
    2. Netz/Net:
    => Lan-Einstellungen/-settings
    IP-Adress - from the range of the local subnet - but not a IP from the dhcp-range of the main-router
    DHCP-Relay set to "on" - IP-Adress of the remote server: set to the main-router ip-adress
    ==>>> erster/first restart/reboot

    Then login to the router from a wired pc and configure the rest:
    WLAN-settings - normal, with unequal SSIDs for the 2.4 and 5G-Net; with passwords
    ==>>> zweiter/second restart/reboot

    That's all!
    I can login!!! fine!

    NAT - ALG - all otions are set to "off" - but it are too functional with the setting of "on"


 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.