Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 2 of 2
  1. #1
    Junior Member
    Join Date
    Apr 2017
    Posts
    1

    Can't set up RE450

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    I have tried all three methods numerous times, using two different computers and I can't get the extender to see the router. I tried (1) WPS - from the packaged instructions, (2) WIFI - from the packaged instructions, (3) hard-wired - from this site.

    With WPS - result: no solid blue light (after probably 15 tries)

    With Wifi - result: no TP-Link network connection ever shows up. I have tried a dozen times on each of two computers

    With hard-wired - to PC: result: not TP-Link network connection and get "site not available" when I try the configuration site. to laptop: no TP-Link network connection but I can get on the configuration site and, for the first time, get a login screen. But then it says I am not connected to the router or the internet. Well... the hard-wire instructions never tell you how to connect the RE450 to the router.

    I'm dead in the water after an hour and a half of working on this.

    Help?

  2. #2
    I'd say you need to replace it. I had no issues following the included instructions for both of mine.

    Word of advice: Get a different extender.


 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.