Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 30
  1. #1

    TL-WR810N EU 2.0 no internet :-((((( why ???

    Model : TL-WR810N(EU)

    Hardware Version : 2.0

    Firmware Version :

    ISP : [/COLOR] white

    Hi everybody, i had just bought this TPLINK 810 and i use for repeater. It is working in wifi mode. After the set up, it is connected to my router, but i cannot go on internet.... why ??? My router of course is ok, but the TPLINK doesn't "repeat" internet.... Help me please ! Tnks
    Last edited by massimo s; 04-15-2017 at 09:23.

  2. #2
    Banned jimasek is on a distinguished road
    Join Date
    Jan 2013
    Posts
    2,567
    Model of your main router? Can you see SSID from repeter? Do you have network connection?

  3. #3

  4. #4

  5. #5
    This is what i see :-(

  6. #6
    Banned jimasek is on a distinguished road
    Join Date
    Jan 2013
    Posts
    2,567
    Can you show me status tab from Tp-link?

  7. #7
    What is the status tab ?

  8. #8
    Name:  Catturacccc.JPG
Views: 0
Size:  42.3 KB this ?

  9. #9
    Banned jimasek is on a distinguished road
    Join Date
    Jan 2013
    Posts
    2,567
    Name:  status.jpg
Views: 0
Size:  127.4 KB

  10. #10
    Name:  Catturaffff.JPG
Views: 0
Size:  48.4 KB i am using the cable now from tplink to computer, and wireless from modem do tplink. but if i try to use all in wifi, no work :-(

  11. #11
    Banned jimasek is on a distinguished road
    Join Date
    Jan 2013
    Posts
    2,567
    Looks like problem with DNS because I can see connection between main router and WR810. You have to test it by entering DNS addresses in your wireless card.

    For example
    http://www.geeksquad.co.uk/articles/...dns-windows-10

    After that please give me answer.

  12. #12
    In modality client is working ( by cable from tplink to pc ).

  13. #13
    Banned jimasek is on a distinguished road
    Join Date
    Jan 2013
    Posts
    2,567
    We talking about repeater mode, yes?

  14. #14
    tnks, i see you suggest to put new dns number, but wich number i should put ?

  15. #15
    yes, repeater mode. I had just tried in client mode, for see is something work


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.