Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 2 of 2
  1. #1
    Junior Member chlywly is on a distinguished road
    Join Date
    Apr 2017

    Unable to connect to TL-SG105E V2 through UTIL or WEB... (Windows)

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Hey guys, brand new TL-SG105E V2: Modem > Asus Router > TPLINK; I have tried both connecting directly to TPLINK (wired > laptop) as well as wirelessly through Asus. TPLINK shows up in util under TPLINK seems to work; in terms of providing internet access to everything connected to it.

    However, it keeps saying Host and Switch must be on same subnetmask (which they are But cannot connect!

    No idea what I can do here, have tried both utility (throws error message) and just through internet browser (just hangs)

  2. #2
    Junior Member Stefan75 is on a distinguished road
    Join Date
    Jul 2017
    Is this still a problem?
    What IP address does your router have?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.