Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    Junior Member Jambrino is on a distinguished road
    Join Date
    Apr 2017
    Posts
    1

    WPA2220 V1 MAC a 00:00:00:00

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    after update... MAC is 00:00:00:00 can't pair with PA4020


  2. #2

    Same problem after update

    My powerline adapter WPA4220 V1 has got the same problem after the update to version "TL-WPA4220T KIT(EU)_V1_160525". I did the update with the "TL-WPA4220T KIT_V1_Powerline_Scan_Utility" also downloaded from the official website.

    I am able to connect to the web interface, but pairing with my other adapters (also from TP Link) doesn't work.

    System log:

    Index Log Content
    1 0002:System: The device initialization succeeded.
    H-Ver = WPA4220 v1 08EF4015 : S-Ver = 1.2.9 Build 160525 Rel.35241n
    L = 169.254.85.203 : M = 255.255.0.0


    Powerline - network settings:
    MAC Address: 00-00-00-00-00-00
    Device Password: XVKC-UZZL-TVDX-OJDF

    The shown Device Password isn't the same password that is printed on the back of the adapter.

    Any clues how to get the adapter working again?

  3. #3
    Junior Member Danieloaria is on a distinguished road
    Join Date
    Apr 2018
    Posts
    1

    Unhappy Same problem with WPA4220

    Just EXACTLY THE SAME as the last message written by "jan_berndt"

    The device got "bricked" while doing the same firmware update with the same devie (TP-WPA4220)
    So, it's turning ON, and LEDs from POWER, LAN and WIFI turn on, but it doesn't pair other PLC.
    I can get into WEBSITE configuration with username admin/admin on the device IP (192.168.1.1 actually) but there you can just upgrade firmware from the device itself, not the PLC part (NVM and PIB files)

    Also, the TPLink utility is NOT detecting the device on any of the possible ways (wifi, or direct LAN connected) so, is not possible to re-upload the firmware.

    The MAC and PASSWORD information is just THE SAME as "jan_berndt":

    Powerline - network settings:
    MAC Address: 00-00-00-00-00-00
    Device Password: XVKC-UZZL-TVDX-OJDF

    Anyhow, the firmware upload DELETED THE MAC AND PASSWORD FROM THE PLC PART of de device, and I can't re-write it.

    ¡PLEASE! ¿HOW CAN WE RESOLVE THAT?
    ¿ANY CLUE?

    Thanks...


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright © 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.