Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 3 of 3
  1. #1

    TL-R470T - DHCP-DISCOVERY timeout

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Hi.

    My R470 is working fine with WAN1, but WAN2 keeps disconnecting and I need to RENEW it's IP. Logs says:

    DHCP-DISCOVERY timeout

    This WAN 2 is a cable modem, a Tomson DWG850-4b from a local ISP here in Brazil. This ISP doesn't have a tech support (Yes! And it's one of the biggest in BR!). So I want to know if there is a way to avoid this DHCP timeout, so I don't need to keep renewing IP manually 4 times a day!

    Thanks
    Luiz

  2. #2
    Members Panda is on a distinguished road
    Join Date
    Aug 2016
    Posts
    105
    Hi dude, does your cable modem work at bridge mode and you use pppoe in the R470?
    If you cannot get IP from the cable modem(NAT), you should check the setting in the cable modem.
    If you cannot get IP from ISP(cable modem work at bridge mode), you should contact your ISP.

  3. #3
    Hi, Panda.

    I friend of mine is helping me with your suggestions. As far as we know the ISP don't use PPPoE and things are not so easy... But thanks a lot for your suggestions. I'll keep you posted as soon as I solve this.


 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.