Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 2 of 2
  1. #1
    Junior Member Stella1 is on a distinguished road
    Join Date
    Apr 2017

    TL-WR340G ver 2.26 no internet

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    I have been using this same tp-link 54mb/s wireless router (model TL-WR340G ver 2.26) for ~3 years now on different computers. I have one pc that's connected directly via cable to router, and 2 phones that are on wi-fi. Everything worked fine untill last night when I suddenly lost connection (got yellow question mark that says limited or no connection on pc, and phone disconnecet from wifi). My modem and interrnet are just fine, when I connect directly to modem I have internet, but not through router. Apparently my tp-link reseted itself for some reason to factory defaults. I tried to set it up like it was before in router's interface, I've set wireless again and phone got connected to it but still had no internet, also pc still showed yellow icon. I tried reseting ip, reseting router & modem countless times, idk what not. Is my router broken or there's something else? please help.
    Thanks in advance.

  2. #2
    Banned jimasek is on a distinguished road
    Join Date
    Jan 2013
    Can you show us screenshot from TP-Link Status tab? Do you have ethernet ink between modem and WAN port of your TP-link router?


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.