Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 3 of 3

Thread: Hello help

  1. #1

    Hello help

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    I HAVE A TLWA850RE WIRELESS TP LINK EXTENSOR, THE MODEM IS ON A SEPTIMO FLOOR AND THIS DEVICE HAS PUT ON THE FIFTH FLOOR ALWAYS WAS WELL SAVED THAT IT NOW CHARGES THE SIGNAL BAR ALL AS IT RECEIVES THE WIFI SIGN WELL BUT IT WANTS TO NAVIGATE ON THE INTERNET IN CELULAR DOES NOT LEAVE YOU, DO NOT LET YOU SEE YOU TO FOR EXAMPLE

  2. #2
    could you please post with somepics? i dont really understand your problem

  3. #3
    Name:  descarga.jpg
Views: 0
Size:  1.7 KBThis is the extender I mean

    THE MODEM IS IN A FLOOR 7, THE TP LINK EXTENSOR IS IN 5, AND WAS OK, THEN THERE ARE CELL PHONES Q CAN NOT BE CONNECTED - THAT IS TO SAY THE BAR SIGNAL FULL MARK BUT BUT WHEN WANTING TO SEE A VIDEO IS THINKING AND DOES NOT ALLOW TO NAVIGATE -
    PROBE TO USE THE TP LINK EXTENSOR IN FLOOR 7 AT A DISTANCE FROM THE MODEM AND WALK PERFECT BUT BY DOWN TO 5 CONNECT BUT IT DOES NOT WALK INTERNET IN THE CELU
    I NEED AN ADVICE TO SEE IF YOU HAVE A SOLUTION.
    OR ALSO IT WILL BE BETTER AS FROM 7 TO 5 LOW CABLE Q DA INTERNET TEST WITH A REPEATER Q DO NOT CONNECT TO ELECTRICITY AND CONNECTING IT BY CABLE FOR WIFI Q WILL BE BETTER?
    I'm not technician
    FROM NOW THANKS


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.