Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 4 of 4
  1. #1

    M7350 - cannot access web management page.

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    hi, i cannot access the web management page.

    only a blank page shows up. the tab is titled "undefined".

    this has been working fine for 2 years of owning the M7350. Then this morning it won't allow me to access the page

  2. #2
    I'm having the same trouble. Did you solve it?

  3. #3
    Hi polemax

    i fixed it by holding the reset button.

    I tried this method initially though it didnt work. what you need to do is get a slim and firm object to press and be able to hold down on the reset button. you will hear a click when you press it, then you hold it down for 10 seconds.

    i hope you fix your problem and remember, for me pressing the reset button does not work - you need to to firmly hold it down for around 10 seconds.

    all the best

  4. #4
    Thanks for help


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.