Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 5 of 5
  1. #1

    EAP Controller Time

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    I just completed installation of the EAP Controller software with a EAP320 AP attached. Through out the procedure, there is no where I can enter the Timezone or the time server.
    Later I received logs emailed from the controller software (or EAP320, not sure), the date & time are wrong.
    Finding no place to set the time in EAP Controller, I tried to set it in EAP320. EAP320 reported:

    Permission denied: EAP Control Software is running. WEB Server is forbidden.

    Please advise how to set the time server and timezone. Without a correct time, the log file is not very useful and the device control setting is doubtful.

    Thanks
    Clement

  2. #2
    Members R1D2 is on a distinguished road
    Join Date
    Dec 2015
    Posts
    1,197
    Quote Originally Posted by Clement View Post
    Through out the procedure, there is no where I can enter the Timezone or the time server.
    According to German support, it should automatically use the time zone set on the host the EAC is running on.

  3. #3
    Yes, I'd suggest making sure the Windows system time (and time zone) are set correctly on the controller server.

  4. #4
    Hi Guys,
    Thank you very much for your replies.
    On the EAP Controller page, the times are correct, likely, the times are obtained from the host (Windows 7).
    However, the log records received by email has a wrong time in the year 2014!

  5. #5
    What are you using for your mail server? Perhaps it has the wrong time or time zone?


 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.