Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 5 of 5
  1. #1

    LB120 - Been working for a few weeks, now remote control wont enable

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    It says unverified email when I tried to re-enable remote control. It worked when I first installed it weeks earlier and setting it up with Amazon Echo. The Kasa app sees it and I can change the color and brightness. I unplugged the lamp for 10 seconds and plugged it in again, but that hasn't helped. It seems like local access is ok but when I go into settings in KASA and location and time, trying to set it says cloud request failed. Is there an issue with the cloud service?

  2. #2
    Please reset the LB120 referring to the UG:http://static.tp-link.com/1910011976_LB1XX_V1_UG.pdf . Then reconfigure it on the Kasa APP.
    And please also try to upgrade to the latest FW of LB120: http://static.tp-link.com/iotUpgradeTool_V1.0.zip
    If still same issue, please confirm the error message when you enable the Remote Control.

  3. #3
    Thank for the response. This is what I just tried:

    1. ran the reset procedure (unplugged 5 times, it blinked, I went into Kasa and set it up)
    2. remote control still says disabled, attempting to enable shows same message (unverified email, selecting send does nothing)
    3. unzipped the upgrade tool
    4. ran the update
    5. it successfully upgraded the firmware to 1.2.3
    6. I tried to enable the remote control, it won't
    7. reset the bulb again, now that it has the updated firmware
    8. set it up, still can't enable the remote control or even delete the newly setup device from the app (connection error)

    Please see the attachments for screenshots

    Thank you again for your help, let me know if you need something else from me.
    Attached Images        

  4. #4
    Similar problems.
    After the recent Kasa update, "Local Only" for both Smart Bulbs and Smart Plugs.
    Please see my post in the Smart Plug forum.

    Another example of great TP-LINK Technical Support!
    Their senior engineers built an Android beta app Kasa v1.7.3.626 which solved the problem.
    All my Smart Bulbs and Plugs are now working remotely.
    My contact was: cassie shao <support.usa@tp-link.com>
    Thank you TP-LINK...
    Last edited by bluechip; 03-30-2017 at 21:17.

  5. #5
    Please download the Kasa APP in the following link to test: https://we.tl/UBA7Csnx6G
    And the new version of Kasa APP will be released soon, then plesas pay attention to the update of Google Play store.


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.