Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 5 of 5
  1. #1

    Angry Limited Access problem on my TPLink Router

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Hi, I really want to know what's wrong with my 3 Antenna TPLink router, I purchased it last year and now its giving me limited access issue every now and then, however, my net is connected and is working just fine when ever this issue arises.


    I have tried hard resets but it won't affect the router's problem. Any fix for this or do I have to get it replaced?


  2. #2
    Hi BendIT, didn't get your point . What's the limited access issue?

  3. #3
    Quote Originally Posted by Panda View Post
    Hi BendIT, didn't get your point . What's the limited access issue?
    It's the yellow exclamation mark that on the internet access icon on toolbar. It limits the internet access and when it happens, you can't access internet via wifi.

  4. #4
    Yeah, I know. You can login the router to check what happened when the issue happening. What's your connection type like? PPPoE or Dynamic IP?
    Check the log of the router may find some thing.

  5. #5
    Quote Originally Posted by Panda View Post
    Yeah, I know. You can login the router to check what happened when the issue happening. What's your connection type like? PPPoE or Dynamic IP?
    Check the log of the router may find some thing.
    Well, you asked what's the limited access issue that's why I explained it.

    Its PPoE and I did try to log in when the issue was there but was not able to access it due to Internet access issue.


 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.