Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 5 of 5
  1. #1

    Smart multi color light bulb - no red color

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    My tp link bulb has just recently stopped using the red led. I can get it sometimes to flick on, but it never stays on.

  2. #2
    Same here but with blue color on LB130 less than 2 weeks old

  3. #3

    Angry Rewally - no acknowledgement even from a mod?

    Between my own separate, similar post on a brand new LB130 with non-existent blue, and this gentleman's issue with non-existent red, also brand new, why would a TP-Link representative or forum mod not at least reply to both threads, even just to acknowledge our existence, let lone to provide some very basic customer service? Call it damage control, or anything else preferred, but considering that I have been raving to all my friends (potential clients as well) about the LB130 being the best bang for the buck overall among its many comparable and MORE RESPONSIVE competition in the DIY RBG bulb market sector, I am amazed and disappointed st the lack of any reaction on this forum. Does TP Link not realize how quickly things can go down hill in an emerging market when folks stumlbe across this kind of seemingly indifferent public persona on your own forums?

    Can someone please advise of warranty options, since both the OP and myself are presumably just left to just hope that these bulbs will and should be replaced under warranty via *ADVANCED EXCHANGE*, regardless of typical warranty policy, in light of them both being bad right out of the box? There is a face-saving opportunity here, clearly.

    So can the OP and myself at least get a little piece of mind, that TP link is not just some fly by night, RMA dodging outfit? I personally believe that this degree of non-acknowledgement is worthy of notice to the BBB under such circumstances. Please, PLEASE prove me 100% WRONG TPL?

    PS: Color cycling the 8 LB130 that I talked my wife into buying after assuring her that TP link was the way to go.... is something that I just assumed the app would easily allow for, since all competitors do so, natively, without having to use BOTH IFTTT AND Stringify, For heaven's sake people.... really, REALLY?

    trmitch
    Trey

  4. #4

    Wow..

    Banned for expressing a legitimate grievance?
    Trey

  5. #5
    still having the same issue. switched to Philips Hue, and works much better. red led is still broken, and idk if tp link even sees this. you still have to use ifttt to color cycle, but it does it natively and is imo a lot smoother. tp link really needs to step their game up. 40 $ for this, or you can get a Philips hue starter kit with 3 bulbs and a base for 130... and the Philips hue is guaranteed to work... I will give the tp link this. it looks a lot cooler than the Philips hue, but doesn't give 360 light, most goes up, colors are pretty dim, and it cant even do half the colors anymore. add that to the problem of constant wifi disconnects, and de syncing with Alexa, it seems the product really isn't that good after all.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.