Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 26
  1. #1

    Archer CR700 / AC1750 WIFI Stops working

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Unit will work great but then you will still be connected to the wifi the computer will say no internet. I then go to the router turn off the wifi then turn it back on and all works again till it happens again. There is no pattern it is random when it happens. When it stops working the hard wired connections continue to work the entire time. Advice?

  2. #2
    I also have the same problem with the Archer CR700.
    Please help.
    I bought the Modem-Router in USA, but I am in PERU.

  3. #3
    Same issue here. Firmware v1.1.0, Comcast service provider.

  4. #4
    Which Wi-Fi requency are you connected? 2.4GHz or 5GHz? Do you have the same issue on all the wireless devices, laptops and phones?

  5. #5
    In my cases, it is the 2.4 GHz that stops working. I have the 2.4 and 5 with the same user name, which is how I've had a variety of routers since the 5 GHz channel was introduced.

  6. #6
    In my instance it is just the 24 GHz frequency. I have the 2.4 and 5 with the same user name and password as I have always had them with previous routers.

  7. #7
    It is the 2.4 GHz frequency that constantly stops. The 5 GHz has not had problems. I have them both with the same SSID and password. This has not been a problem with previous routers I have used.

  8. #8
    Quote Originally Posted by tec1ra View Post
    It is the 2.4 GHz frequency that constantly stops. The 5 GHz has not had problems. I have them both with the same SSID and password. This has not been a problem with previous routers I have used.
    Your 2.4GHz and 5GHz have the same SSID and password, then how do you know which one stops working? It's better to setup different names to make sure which one has a problem.
    For 2.4GHz, you can change the Channel to 1/6/11, Width to 20MHz, that may make the connection stable.

  9. #9
    To this day from last year I have no solution.

  10. #10
    Quite easily in fact. Products that only have the 2.4 GHz channel stop working, items with both channels continue working.

  11. #11
    Quote Originally Posted by tec1ra View Post
    Quite easily in fact. Products that only have the 2.4 GHz channel stop working, items with both channels continue working.
    Have you tried change the Channel and Width? Did you try hard reset the modem?

  12. #12
    Quote Originally Posted by DjLuigi View Post
    To this day from last year I have no solution.
    Do you have the same issue that only 2.4GHz wifi is not stable? Do you try the suggestion above?

  13. #13
    Anton,. I return from a vacation this afternoon, I'll try them when I can access the router and report back. Thank you for the suggestions.

  14. #14
    With 2.4 ghz and 5 ghz you have the same problem. Technical support does not have a solution for this case. I recommend returning it, but they do not accept the product because I did not buy from them and the store where I bought the product does not accept the return because more than a month has passed.
    Now I have the Modem as an ornament.

  15. #15
    Quote Originally Posted by Anton L.Z. View Post
    Have you tried change the Channel and Width? Did you try hard reset the modem?
    Anton,

    I've done the changes, it is usually within a couple of days that I lose the connection. I will report back.


 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.