Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 2 of 2
  1. #1

    Network devices not shown in Windows after connecting hosts to TL-SG2216

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    I just switched the switch device to TL-SG2216. With the old unmanaged switch all devices where shown in the Network sections under Windows Explorer (Windows 10). After connecting the hosts to the new TL device, there is no more entry under network devices. I think there is a problem with a protocol which is not passing through the switch. I tried out different Network security settings in the Web-GUI. It didn''t help.

    I read then the following:

    ...Network discovery requires that the DNS Client, Function Discovery Resource Publication, SSDP Discovery, and UPnP Device Host services are started, that network discovery is allowed to communicate through Windows Firewall, and that other firewalls are not interfering with network discovery..

    Certainly it's not a problem with the firewall because it worked on the old switch.
    There are a some Linux hosts on it and there winbind is installed. If I use for example "Advanced IP scanner" the hosts with their name and the IP's are listed. It really concerns only the network discovery in Windows 10. Other connected devices - Synology NAS and Windows PC's (Windows 10) - are also no discoverable in the network folder in Windows.

    Can somebody tell me how to achieve that I can see in Windows the connected devices?

  2. #2


 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.