Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 20
  1. #1

    TP-LINK TD-VG3631 and media converter

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Good evening,


    I just bought a router TP-LINK TD-VG3631 I want to use with a media converter (TP-LINK MC220L) but I need help to set up the modem and power access to the internet.

    Thanks in advance for your help

  2. #2
    Do you have internet access by media convener?
    tplink-forum.pl - my own project - Thanks for TP-LINK Polska
    I know, my English isn't perfect but I'm trying

  3. #3
    No I don't have access to the internet with the media converter, it serves simply has convert the fiber to Ethernet and I need a modem in order to get the login and the password.

  4. #4
    it serves simply has convert the fiber to Ethernet and I need a modem in order to get the login and the password.
    Sorry I have problem with understand your problem? Why you need modem to get login and password?
    tplink-forum.pl - my own project - Thanks for TP-LINK Polska
    I know, my English isn't perfect but I'm trying

  5. #5
    I have a type PPPoE internet connection and I have to insert a login and a password to connect to the internet (requirement imposed by the internet access provider).

  6. #6
    Yes I know the PPPoE protocol and if you lost username and password you have to connect with your ISP support to recover it.
    tplink-forum.pl - my own project - Thanks for TP-LINK Polska
    I know, my English isn't perfect but I'm trying

  7. #7
    My internet access provider my already give the login and the password but the modem does not have the adsl (internet) signal as the signal comes into the WAN port instead of the adsl port.

  8. #8
    If you have Ethernet connection from your ISP and PPPoE you have to make EWAN configuration on the TP-Link

    Sorry I have only polish tutorial - ftp://tplink-forum.pl/Poradniki/rout...0TD-W8960N.pdf
    tplink-forum.pl - my own project - Thanks for TP-LINK Polska
    I know, my English isn't perfect but I'm trying

  9. #9
    Quote Originally Posted by jimasek View Post
    Do you have internet access by media convener?


    @Dave
    this modem/router witch you bord works for adsl only with annex A. Don`t know from what country you are, but If you are from germany f.ex., it would`nt work.

    But what is the problem on the wan configuration? Set username and password, authentication method on auto and pppoe like you sayd and hook on connect automatically. There is nothing else to set up, leave advanced like it is.
    Should not be so complicated.
    Oh if seen there is a quick setup, do this, it will be even less complicated.

  10. #10
    You have to choose PPPoE in EWAN setup - PPP over Ethernet.
    tplink-forum.pl - my own project - Thanks for TP-LINK Polska
    I know, my English isn't perfect but I'm trying

  11. #11
    Good evening,


    I try to configure EWAN with the help of to tutorial (http://exewiki.exetel.com.au/index.p...ibre_Broadband) but even after configure everything I still don't have internet access (modem trying to connect permanently without access to the internet).

    Name:  ETH_WAN_Interface.png
Views: 0
Size:  73.2 KB



    I have noticed that it lacked the Switzerland in Voip, modem configuration is not compatible not Switzerland ?

    Name:  Voice.jpg
Views: 0
Size:  79.9 KB

    Name:  annex.jpg
Views: 0
Size:  57.2 KB

  12. #12
    ot; It`s technically a great router. For normal user, the configuration is a pain in the ass. I had allready my experience. If nobody here can help you, the direct support works, they try hard . Takes some time, passiencia, but they will figure it out.

    I`m from Portugal and we use a telefone-infrastructure from swisscom. Should be the same technic finaly.
    My access is configured the same, only: enable fullcone NAT is off and enable IGM Proxy is on. (don`t ask me what that is for, sorry, you have to google it) In DSL setting: put straight away the right modulation and annex type (should be adsl2+, annex A)
    And quick setup did not help? Another point: could it be that your internet access is not activated yet?

    About the voip, the countrys you see are only pre-configuration types, it will work as well for swiss voip-sips. But normaly you choose a cheep voip-sip from anywhere an i don`t think that it will be the one from swisscom.

  13. #13
    Good evening,


    I perform a few tests today by modifying Annex A, I, A/L, M, A/I/A/L/M all alternating adsl2 and adsl2 + but the modem try of it connects without success and I don't have access to the internet.

    Name:  EWAN interface.jpg
Views: 0
Size:  85.2 KB

  14. #14
    Can you post some screenshot of your log (in debug level)? Normally we can find our some reason from the log file.

  15. #15
    Good evening,

    Here is the log ;




    2000-01-01 01:00:31 [6] PPP: ppp1 sent [PADI Host-Uniq(0x000001fb)]
    2000-01-01 01:00:36 [6] PPP: ppp1 sent [PADI Host-Uniq(0x000001fb)]
    2000-01-01 01:00:46 [6] PPP: ppp1 sent [PADI Host-Uniq(0x000001fb)]
    2000-01-01 01:01:06 [3] PPP: ppp1 Timeout waiting for PADO packets
    2000-01-01 01:01:07 [3] PPP: ppp1
    2000-01-01 01:01:27 [6] PPP: ppp1 sent [PADI Host-Uniq(0x000002dd)]
    2000-01-01 01:01:32 [6] PPP: ppp1 sent [PADI Host-Uniq(0x000002dd)]
    2000-01-01 01:01:42 [6] PPP: ppp1 sent [PADI Host-Uniq(0x000002dd)]
    2000-01-01 01:02:02 [3] PPP: ppp1 Timeout waiting for PADO packets
    2000-01-01 01:02:02 [3] PPP: ppp1
    2000-01-01 01:02:22 [6] PPP: ppp1 sent [PADI Host-Uniq(0x000002f2)]
    2000-01-01 01:02:27 [6] PPP: ppp1 sent [PADI Host-Uniq(0x000002f2)]
    2000-01-01 01:02:37 [6] PPP: ppp1 sent [PADI Host-Uniq(0x000002f2)]
    2000-01-01 01:02:57 [3] PPP: ppp1 Timeout waiting for PADO packets
    2000-01-01 01:02:58 [3] PPP: ppp1
    2000-01-01 01:03:16 [6] PPP: ppp1 sent [PADI Host-Uniq(0x00000307)]
    2000-01-01 01:03:21 [6] PPP: ppp1 sent [PADI Host-Uniq(0x00000307)]
    2000-01-01 01:03:31 [6] PPP: ppp1 sent [PADI Host-Uniq(0x00000307)]
    2000-01-01 01:03:51 [3] PPP: ppp1 Timeout waiting for PADO packets
    2000-01-01 01:03:51 [3] PPP: ppp1
    2000-01-01 01:04:09 [6] PPP: ppp1 sent [PADI Host-Uniq(0x0000031c)]
    2000-01-01 01:04:10 [5] DHCPD: Recv REQUEST from 00:1D:7D:9D:1D:E7
    2000-01-01 01:04:11 [5] DHCPD: REQUEST ip a00003c is not in the address pool
    2000-01-01 01:04:11 [5] DHCPD: Send NAK
    2000-01-01 01:04:11 [5] DHCPD: Recv DISCOVER from 00:1D:7D:9D:1D:E7
    2000-01-01 01:04:11 [5] DHCPD: Send OFFER with ip 192.168.1.100
    2000-01-01 01:04:11 [5] DHCPD: Recv REQUEST from 00:1D:7D:9D:1D:E7
    2000-01-01 01:04:12 [5] DHCPD: Send ACK to 192.168.1.100
    2000-01-01 01:04:14 [6] PPP: ppp1 sent [PADI Host-Uniq(0x0000031c)]
    2000-01-01 01:04:15 [5] DHCPD: Recv INFORM from 00:1D:7D:9D:1D:E7
    2000-01-01 01:04:24 [6] PPP: ppp1 sent [PADI Host-Uniq(0x0000031c)]
    2000-01-01 01:04:44 [3] PPP: ppp1 Timeout waiting for PADO packets
    2000-01-01 01:04:44 [3] PPP: ppp1
    2000-01-01 01:05:05 [6] PPP: ppp1 sent [PADI Host-Uniq(0x00000332)]
    2000-01-01 01:05:10 [6] PPP: ppp1 sent [PADI Host-Uniq(0x00000332)]
    2000-01-01 01:05:20 [6] PPP: ppp1 sent [PADI Host-Uniq(0x00000332)]
    2000-01-01 01:05:40 [3] PPP: ppp1 Timeout waiting for PADO packets
    2000-01-01 01:05:40 [3] PPP: ppp1
    2000-01-01 01:05:59 [6] PPP: ppp1 sent [PADI Host-Uniq(0x00000347)]


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.