Model :

Hardware Version :

Firmware Version :

ISP : [/COLOR]

Hello,

I have a TP-LINK TL-WPA4220 ver.1.3 installed on my network and downloaded tpPLC v.1.1.1 for iOS which is supposed to allow me to access my powerline network through the TL-WPA4220 adapter. The ipPLC application claims that it is compatible with TL-WPA4220 V3, which -as far as I understand tp-link's versioning- is the same as mine (ver. 1.3). However, nothing shows up on my tpPLC for iOS as a powerline adapter.

Anyone managed to make tpPLC for iOS to work? Using which adapter?