Model :

Hardware Version :

Firmware Version :

ISP : [/COLOR]

T2500G-10TS 1.0, 1.0.0 Build 20160725 Rel.63965(s)

Code:
                                                    DHCP SERVER
                                                    192.168.5.1
                                   192.168.5.254    192.168.5.0/24

+-------------+  +-------------+  +-------------+  +-------------+
|             |  |             |  |             |  |             |
| LAPTOP      |  | 10/100/1000 |  | TL-SG3210   |  | DSL+ ROUTER |  INTERNET
|             |  |             |  |             |  |             |
+-----------+-+  +-+---------+-+  +-+---------+-+  +-+-----------+
            |      |         |      |         |      |
            +------+         +------+         +------+

 DHCP CLIENT                       VLANID 1:2-10
 192.168.5.10/24                          2:1
 192.168.5.1
                                   Port 1
                                   Link Access
                                   PVID 2

                                   DHCP Relay
                                   192.168.5.1
First time working with this model, but probably has something to do with my caffeine withdrawal
  • Reset to factory defaults
  • Set system IP to 192.168.5.254
  • Laptop properly gets leases from DSL router and can browse the internet
  • Create VLAN id 2 on port 1, Access type
  • Enable DHCP relay
  • Add DHCP server 192.168.5.1
  • Save and reboot.
Laptop still gets a lease, but fails to ping the DSL router or access the the internet.

Can't find some familiar concepts on the menu like routes, default gateway, etc.

Any pointers/comments are most welcome.

Best regards
Rober