Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 5 of 5
  1. #1

    Angry RE200 won't give internet access

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    I have a RE200 extender connected to a router. (full connection line is: VDSL modem connected with WAN to a router. The router is connected to the RE200 with WiFi. Router is main DHCP server)
    All indication lights on the RE200 are green (I'm connected with 2.4GHz only, so I have 3 lights - wifi, power and 2.4GHz) and I see a proper IP address on the router.

    When connecting a device to the extender (I have the name different from that of my main router), I get a "Connected, no internet" message.

    I have tried to change DHCP option into all available options.
    I only get a connection when DHCP is set to "on" (in "Auto" and "off" modes, I can't even connect to the extender).

    I even tried disabling the main routers DHCP option and set static IP's to each device while leaving the DHCP server "on" on the RE200.
    Nothing works.

    I can connect to the extender, but can't get internet access.
    Tried contacting the TP-Link support team, but got no answer for this !!!

    Anyone has any idea what's wrong ? It seems to me like some DHCP contradiction or something related to that.

  2. #2
    Junior Member niradat is on a distinguished road
    Join Date
    Mar 2017
    I am facing the same issue with my newly bought RE210 Wireless Range Extender.

  3. #3

    I am with the same issue.
    RE200 pretty new.
    Support Center sent me a poor answer over signal power that does not regard to this trouble. Disgusting and frustrating !
    Hope anyone could help here.

  4. #4
    Junior Member JoseGoldemberg is on a distinguished road
    Join Date
    Mar 2017

    Same Problem!

    You're not alone my friend. Let me know if you find a solution to our problem. I'll sure do the same if I do....

  5. #5
    Hi everybody.
    I got the solution thru the TP-Link Support Center.
    I encourage you to insist and ask them for support, I cannot describe it here because it is extensive, not simple (for me), I just followed the instructions by phone.
    It requires many parameters reconfig.
    Anyway I asked them to post here the troubleshooting procedure to turn it available for everyone.
    Good lucky.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.