Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 13 of 13

Hybrid View

  1. #1

    TL-PA4010 (UK/1.2) Loses connection

    Model : TL-PA4010

    Hardware Version : UK 1.2

    Firmware Version : 1.3.0.2134-00_401091_160311_906

    ISP :

    I have random disconnections, from a couple of times / day to 4-5 times / day, the disconnection time vary from 5-6 sec to total loss of connection, I mainly fix the issue by turning the powerline off the on. Well, very annoying issue! There is no newer firmware and the powersave utility simply is not working (error message says can't save)
    tech support is PATHETIC , repeating again and again the same questions without any result. thanks in advance for any help/ideas!

  2. #2

    Same issue

    I have the same issue and it is currently not fixed at the moment, I've tried everything in the book, the adapter is connected to a socket is not near a power hungry appliance

    I would like to ask, could you go to device manager and tell me the name of your network adapter that you use on your computer please?

    I have a hunch it maybe an adapter issue.

  3. #3
    yes , its Realtek RTL8111G

  4. #4
    Ive brought another Ethernet card and the problem exists but less often. I tried the power save tool that disables power saving on the adapters. It shows error 'Set Failed'

  5. #5
    I tried too different versions of that 'power save tool', none of them worked! crapola h/ware and firmware in one package.

  6. #6
    Found a solution. Word of warning, I'm not responsible if anything bad happens you have been warned.
    Disable IPV6. I do not know why and I'm currently investigating why that is the case. When i lose connection, i can ping to anything, including YouTube, my default gateway, google DNS etc. I had to unplug and plug back in power-line adapters for it to work. When i ran the network troubleshooter, it says that 'Your computer appears to be correctly configured, but the device or resource (DNS server) is not responding' i thought that it maybe that the computer is using IPV6 DNS server (which my ISP do not use) instead of IPV4 DNS server. I disabled IPV6 and the issue is gone. Used 4 hours no disconnects. Usually once every 15 minutes. Surely IPV4 takes priority over IPV6. Weird I know

    follow the tutorial with pictures:
    http://imgur.com/a/yscaB

    Hopefully that should fix it.
    Last edited by ajama13; 03-19-2017 at 18:47.

  7. #7
    thanks mate, I will do this, not that I need IPV6 now, also I am suspecting the router, HHG2500, (BS from vodafone)


 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.