Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 13 of 13
  1. #1

    TL-PA4010 (UK/1.2) Loses connection

    Model : TL-PA4010

    Hardware Version : UK 1.2

    Firmware Version :

    ISP :

    I have random disconnections, from a couple of times / day to 4-5 times / day, the disconnection time vary from 5-6 sec to total loss of connection, I mainly fix the issue by turning the powerline off the on. Well, very annoying issue! There is no newer firmware and the powersave utility simply is not working (error message says can't save)
    tech support is PATHETIC , repeating again and again the same questions without any result. thanks in advance for any help/ideas!

  2. #2

    Same issue

    I have the same issue and it is currently not fixed at the moment, I've tried everything in the book, the adapter is connected to a socket is not near a power hungry appliance

    I would like to ask, could you go to device manager and tell me the name of your network adapter that you use on your computer please?

    I have a hunch it maybe an adapter issue.

  3. #3
    yes , its Realtek RTL8111G

  4. #4
    Ive brought another Ethernet card and the problem exists but less often. I tried the power save tool that disables power saving on the adapters. It shows error 'Set Failed'

  5. #5
    I tried too different versions of that 'power save tool', none of them worked! crapola h/ware and firmware in one package.

  6. #6
    Found a solution. Word of warning, I'm not responsible if anything bad happens you have been warned.
    Disable IPV6. I do not know why and I'm currently investigating why that is the case. When i lose connection, i can ping to anything, including YouTube, my default gateway, google DNS etc. I had to unplug and plug back in power-line adapters for it to work. When i ran the network troubleshooter, it says that 'Your computer appears to be correctly configured, but the device or resource (DNS server) is not responding' i thought that it maybe that the computer is using IPV6 DNS server (which my ISP do not use) instead of IPV4 DNS server. I disabled IPV6 and the issue is gone. Used 4 hours no disconnects. Usually once every 15 minutes. Surely IPV4 takes priority over IPV6. Weird I know

    follow the tutorial with pictures:

    Hopefully that should fix it.
    Last edited by ajama13; 03-19-2017 at 18:47.

  7. #7
    thanks mate, I will do this, not that I need IPV6 now, also I am suspecting the router, HHG2500, (BS from vodafone)

  8. #8
    please tell me whether this fixes the issue. Thanks


  9. #9
    sadly this solution did not work for me, I had some disconnects , only by restarted the powerline solved the issue.

  10. #10
    could you please do the following for me:

    When the problem occurs DO NOT disconnect or unplug the power line adapters. Could you run cmd (command prompt) and try to ping your default gateway, or googles public DNS ( or do you get a reply or does it time out.
    type in
    also ping your default gateway
    ping (or whatever your default gateways)
    please reply with the image of the result.

    I'm at university at the moment, I have done other things along with disabling IPV6, I've changed some of the network adapter settings as well. I will tell you what I've done once I'm at home.

  11. #11
    I know what you mean mate, I was not born yesterday, I am involved with IT since early 80s
    when I mention 'disconnections' I mean total disconnection, there is no (ping) reply from any ip even router's one.
    strange is that since last week I only have this disconnection issue just a couple times/day , so maybe its the shit router from vodafone
    as when the net is disconnected I can see both the PL's using the tpPLC utility, I am pretty sure that the cables too are fine, tested them using a cable tester

  12. #12
    Sorry about the post earlier, didn't mean to offend you. Are all three lights green?
    Have you disabled:
    - green Ethernet
    - energy efficient Ethernet,
    - Wake On pattern
    - Wake on magic packet
    on your network adapter (Realtek RTL8111G in your case) from the device manager (under advanced) along with disabling IPV6. Also, test the adapter in different locations to see whether it is environmental factors such as the wiring in your home.

  13. #13
    power save features disabled already / LEDs on PLs were ON when I lose the connection / tests done on same room (2x laptops one pinging the other)
    BTW yesterday, after I had a disconnection I run the tpPLC app and the connection came back again!
    I m now pretty sure that there is an issue with the communication between those devices.


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.