Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 13 of 13
  1. #1

    NC230 no longer connects with current Firefox Browser

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Cloud Cam was working for quite awhile, then FireFox 52.0 upgrade rendered it useless. Anyone else with this problem? What to do now?
    Plug in doesn't fix it either.

  2. #2

    Yes I have same problem

    when I try to log in it says I need the plug in but I already have it.. I've been very frustrated by this. someone help me!

  3. #3
    Me too, why is it so hard to contact support?

  4. #4
    Hi what plugin are you using as I need to get it thanks

  5. #5

    https://www.tplinkcloud.com/faqinfo_200_15.php

    https://www.tplinkcloud.com/faqinfo_200_15.php

    I got the plugin here..
    it more complicated for me tho, I use firefox browser and they don't support any plug ins accept Flash now so I had to get a different version of that app..you need the ESA firefox version 45.

    need more help you can email me at fotoguzzi@yahoo.com

  6. #6
    Quote Originally Posted by buff69 View Post
    Hi what plugin are you using as I need to get it thanks
    You CANNOT be running the latest Firefox (52.0), as they no longer support this plugin: nonie_plugins_x86-2.7.6

    I had to go back to Firefox 51, and make sure the browser DOES not update (in settings). No worries as Older versions of Firefox are readily available : https://support.mozilla.org/t5/Insta...efox/ta-p/1564
    Last edited by zippersnapper; 03-13-2017 at 12:26.

  7. #7
    Quote Originally Posted by fotoguzzi View Post
    when I try to log in it says I need the plug in but I already have it.. I've been very frustrated by this. someone help me!
    See above

  8. #8
    Thanks zippersnapper can you point me in the right direction to fix my problem I can't view my camera over 3/4G only on home wifi I want to use my Android phone and my iPad many thanks buff69

  9. #9

    https://play.google.com/store/apps/details?id=com.tplink.skylight&hl=en

    buff, do you have the app on your android or are you trying to watch through the web?

    https://play.google.com/store/apps/d...skylight&hl=en

  10. #10
    Hi fotoguzzi oops I think I may have done it on the tplinkcloud I was pulling the blank image down it was saying it's on line but the image was blank but last night I for some random thing I tapped on the image and then it was there hooray I was using my iPad on 3G and wifi off so I guess that's what you have to do just tapp on it now the app I think doesn't work because of this npapi thing so I would like to know how to do it on my Android and iPad I was reading about how you have to have a static IP address and port forwarding on the router and that's all above my head I was going to take this camera back and I did buy a Yale camera but haven't taken it out of the box so that can go back now unless that is the better camera but any help you can give me please I would be most grateful many thanks buff69 I have the app and trying on both the app and web cheers

  11. #11
    Junior Member
    Join Date
    Mar 2017
    Posts
    1

    NC220 no linger connects too...

    I had the exactly same problerm with my NC220 cameras. Solved it by installing the previous version of Mozilla Firefox (51.0). Now everything is back to normal. I tried to contact tp link customer service, but I still have not received a response from them. Guess it is too much trouble to inform us and not let all of us stupidly install, repair, remove and re-install the useless non IE plug in... I'm really disappointed.

  12. #12
    Quote Originally Posted by zippersnapper View Post
    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Cloud Cam was working for quite awhile, then FireFox 52.0 upgrade rendered it useless. Anyone else with this problem? What to do now?
    Plug in doesn't fix it either.
    NC250 & FIREFOX no longer compatible ..unable to log into modem ip address to change settings ...sending back the ip camera NC250 ...useless now !!

  13. #13
    Quote Originally Posted by pelorth View Post
    I had the exactly same problerm with my NC220 cameras. Solved it by installing the previous version of Mozilla Firefox (51.0). Now everything is back to normal. I tried to contact tp link customer service, but I still have not received a response from them. Guess it is too much trouble to inform us and not let all of us stupidly install, repair, remove and re-install the useless non IE plug in... I'm really disappointed.

    Now 2 weeks since plug in not accepted but a year of warnings that these security risk plug ins would be blocked by Firefox & Google....so i am using another brand of ip camera plus the Raspberry Pi version .Awaiting TPLINKS updates ?


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.