Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Results 1 to 5 of 5
  1. #1

    TP-link CPE210 V1.1

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Hello, I have TP-link CPE210 V1.1. I want it to use as wireless router. I connect it to my router and set static wan ip, Then it works fine until I unplug it from poe. When it starts I can connect to wifi but no internet access (I tried changing dns to and it worked untill It was unluged from poe again. With dynamic wan settings it works fine but with static doesn't. Firmware upgrade did not help.

  2. #2
    Firmware version?
    Mode AP Router?

  3. #3
    Firmware version: TP_PharOS_1.3.3_1607
    Mode: AP router
    Last edited by lapioks1; 03-13-2017 at 08:12.

  4. #4
    Looks like it is dead end. Nothing helps.

  5. #5
    Quote Originally Posted by lapioks1 View Post
    Looks like it is dead end. Nothing helps.
    I use both, CPE210s and CPE510s with static IP w/o any problem. Can you reach the web UI through a wired connection after setting a static IP, saving the config and a power-cycle?


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 1996-2017 TP-LINK Technologies Co., Ltd. All rights reserved.